Senin, 01 Juni 2009

iTegno 5800

ITegno 5800

Experience high-speed Internet access like never before!

With transmission speeds of up to 3.6 Mbps, iTegno 5800 HSDPA modem provides rapid retrieval of information, fast access to graphics-rich Internet sites and superior quality for video services, including video streaming and gaming.

Supported over HSDPA/ UMTS/ EDGE and GPRS networks, you can be assured of seamless connectivity no matter where you are.

iTegno 5800 HSDPA modem is compatible with Windows 2000/ XP/ Vista Operating Systems.

Specifications:
• Size : 88mm x 47mm x 11.5mm
• Weight : 50g
• Data Port: USB 2.0 (Full speed)
• Power : USB Bus powered
• Antenna : Embedded
• System requirements: Windows-compatible notebook/ PC;minimum 50MB free hard
disk space
http://www.ztronik.com

Teltonika ModemUSB/G10

Teltonika ModemUSB/G10

Good speed for reasonable price.

Voice function.

Maintain your top mobility easy accessing to the Internet no matter you are in a train, bus, or in a car!

Be advanced by staying online wherever you are!

* Manage your business in real-time!
* Send and receive e-mails!
* Browse WEB database!
* Access VPN!
* Send SMS messages from your PC!
* Use Voice feature!

Teltonika ModemUSB/G10 provides global wireless access to the Internet and e-mail and on GPRS capable networks. With the help of this device, you are able to log on to the Internet anywhere and everywhere with your notebook computer.

The modem takes the DC power directly from the USB interface, so no charging device or external AC/DC adapter is required.

We are working with the most advanced and suitable wireless bearers nowadays and looking forward to use them for our future products as far as they are reliable and suitable for customer needs. You will achieve much higher perfomance with Teltonika ModemUSB/G10 than with ordinary dial-up modem.

Teltonika ModemUSB/G10 has a built-in USB interface, just simply plug it into any notebook or desktop computer and you are able to get connected to the Internet via GSM/GPRS networks. Unlike PCMCIA modems, Teltonika ModemUSB/G10 can be connected not only to notebook, but to any PC having USB support.

Main features:

The data type and data transfer speed depends on the service provided by your GSM operator. ModemUSB/G10 supports the following data-bearers:

CSD/GPRS

CSD:

* Up to 9.6 kbps.

GPRS:

* Quad Band GPRS modem 850/900/1800/1900 MHz.
* Capacity class 4 (2W) 850/900 MHz waves.
* Capacity class 1 (1W) 1800/1900 MHz waves.
* GPRS class 10.
* GPRS CS1 – CS4.

Terminal Equipment Interfaces

* Supported Operating Systems: Windows 2000 (SP4); XP (SP2); Windows Vista (supported build from version 6.0.6000).
* Drivers available: Linux kernel 2.4.32 or higher; Mac OS X.

Features on demand

* External antenna.
* Support of more than one SIM card.

Great experience of branding (fully adopt the device and the package to your brand: choose your colors, logos and brand name). http://www.ztronik.com

1964 Antique MODEM Live Demo

Cheap modem and a Qualified

Modem cheaper and quality is certainly a need that can not be left out of the need to get a cheap Internet connection, especially now this has been a lot of internet service provider that provides cheap internet connection. Among them are Telkomsel Flash, which now cover registration, Indosat 3.5G Broadband Unlimited Package and also newcomers in the market cheaper internet, namely IM2 Broom Unlimited. For those who have products and not cheap internet mentioned, may be proposed in the comment form, may also be getting a free review in this blog, especially if there is free internet bidding. Modem cheaper and the quality is like? And how the price of the modem entry in the category is cheaper?

Nyolong before deciding to buy a modem, it is determined first internet service provider or broadband that will be used. If you want to use the internet connection based CDMA, GPRS or HSDPA, it is not appropriate if the ADSL modem and buy a used for internet connection using a phone line, such as Telkom Speedy. If you choose a provider which will be selected then it is time to select the modem or berburur cheap and quality, which will be used as a tool came into the world without limits.

Affairs may choose cheaper modem is the issue that is not too complicated, but when the supplement is of course the election will be the modem and the more specific level of increased complexity, which has many outstanding modem with various brands and countries that do produce a modem. It seems many manufacturers are starting to see a business opportunity with the modem continues to produce and cheaper to distribute and hold countries that benefit from the existence of the internet and people started with the enthusiastic wishes to have its own internet connection at home.

This is a list of modem can be used as a cheap option, but I am not responsible for the quality too, because I have never try it:

1. T-Mobile Wireless - HSDPA - Harga Rp 750ribu
2. Huawei E620 PCMCIA - HSDPA - Harga Rp 1025ribu
3. Huawei E220 - HSDPA - Harga Rp 1150ribu
4. Alltronix Wireless - CDMA - Harga Rp 500ribu
5. Venus VT-21 Wireless - CDMA - Harga Rp 500ribu
6. Huawei E618 PCMCIA - GSM - Price Rp 700ribu
7. D-Link DSL-2640 - ADSL - Price Rp 700ribu
8. Linksys AG-241 - ADSL - Price Rp 600ribu

Register cheaper over my modem stack based on the type and price that is not binding and may change at any time and without an adequate basis for analysis as a reliable reference to find the modem and the cheap quality. We're sorry, if the list price of this modem cheap less updates with the current price now, because using the benchmark dollar to continue to fluctuate at this time because of the impact of economic crisis, but hopefully this paper can be as a guide for those who are seeking affordable and high quality modem.

http://sapimoto.com

ACN-411RE



ACN-411RE

Modem device high-speed wireless DSL is the ability to design with ADSL2 / 2 + which has a 24 Mbps download speed, upload and 1024 Kbps wireless 54 Mbps. With a higher speed, providing ease in doing web browsing, file downloads, video conference, streaming video, mp3 music streaming and online gaming.
ACN-411RE Specifications:

* FiturRouter high-speed ADSL, Router function to support / Bridge
* Speeds up to 24Mbps downstream and 1Mbps Upstream
* The distance transmission up to 5.4 Kilometers
* Four Ethernet ports, 10/100 Mbps Auto-MDI/MDIX
* One USB port supports standard USB 1.1
* Wireless Access Point with speeds up to 54Mbps
* Wireless network security system with the Security WEP, WPA/WPA2 and Radius Server
* The interface is easy configuration via a web application.
* Can be configured as a DHCP Server in your network
* Compatible with all standard internet applications
* It is the industry standard for DSL interface
* Display status monitoring through a simple web link shows the configuration and make changes to the configuration.
* Upgrade flash software
* Support Diagnostic function
* Support for QoS (Quality of Service)
* Support Port Mapping / Forwarding and DMZ Host service
* Supports VPN service network
* Support for management and remote firmware upgrade
* NAT, IP Filter and Authentication user to access the modem
* Can support up to 8 Permanent Virtual circuits (PVC)
* Can support up to 8 PPPoE sessions

* InterfaceSatu Port Ethernet RJ45 10M/100M Auto-sense
* ADSL Line Port One RJ-11
* One-Port USB Full Speed
* One Antenna
* Power Jack

* Support WANPPP Protocol over ATM VC MUX (RFC 2364)
* PPP over ATM LLC / SNAP (RFC 2364)
* PPP over Ethernet VC / MUX (RFC 2516)
* PPP over Ethernet LLC / SNAP (RFC 2516)
* Ethernet over ATM Bridge / Router VC / MUX (RFC1483)
* Ethernet over ATM Bridge / Router LLC / SNAP (RFC1483)
* Classical IP over ATM (RFC1577)

* Using standard ADSLITU G.992.1 (G.dmt)
* ITU G.992.2 (G.lite)
* ITU-T G.994 (G.. HS)
* ANSI T1.413 Issue 2
* ITU G.992.3 (ADSL2)
* ITU G.992.5 (ADSL2 +)
* Annex A (Annex B / C optional)

System needs at least
* Specifications computer system that is recommended as follows: Pentium 300MHZ or above
* Memory: 128MB or above
* 10M Base-T Ethernet or above
* Win9x, Win2000, WinXP, WinMe, WinNT

http://www.articonet.com.


CGU-628



CGU-628Modem Articonet CGU-628 is a modem device 3.5G/HSDPA high-speed access to data at speeds up to 7.2Mbps Downlink Uplink and 384 Kbps. HSDPA modem is designed for wireless Internet access whenever and wherever and with speed of access to the data modem is to create a high reliability in the process of downloading and uploading. With the ability to install the modem automatically, facilitate the user in the time since first use the USB interface connector and a modem to make this so easily installed in both the desktop PC or Notebook / Laptop

    Spesifikasi CGU-628 :
    Features
  • The Slimmest rotational USB 34.3 X 92.5 X 9.2(mm), weight of 27.5g
  • Multimode HSDPA/UMTS/EDGE/GPRS/GSM
  • Worldwide coverage with quad-band EDGE/GPRS/GSM
  • HSDPA up to 7.2Mbps
  • No-CD, Auto Installation function, Plug and Play Technology
  • User Free Memory available (size : 34MB)

  • Specifications Technology/Bands
  • Tri-band HSDPA/UMTS - 850/1900/2100 MHz
  • Quad-band EDGE/GPRS - 850/900/1800/1900MHz

  • Data Speeds
  • 7.2Mbps HSDPA Download Speeds
  • 384 Kbps HSDPA Upload Speeds

  • Power Class
  • WCDMA 850/1900 - Power Class 3
  • WCDMA 2100 - Power Class 3
  • GPRS 850/900 - Power Class 4
  • EDGE 850/900/1800/1900 - Power Class E2

  • Dimensions and Weight
  • 34.3 X 92.5 X 9.2(mm)
  • 27.5g

  • Visual Indicator (LED)
  • Multi-color LED indicator for real-time service status, technology modes, and error conditions

  • Antenna
  • Built-in 5 bands (integrated)
  • High efficiency broadband
  • One piece with integrated antenna

  • Power Consumption
  • HSDPA - 1.0 amps (nominal)
  • Voltage 5V
  • Idle & low power modes(USB Selective Suspend)

  • Applications
  • Internet, Intranet
  • e-mail
  • SMS
  • Connection logging
  • VPN
  • And others
  • Zero installation CD, Auto Installation

  • Connection Manager
  • Plug & Play
  • Dialup Connection
  • Signal strength
  • Connection Status
  • Auto-Connect
  • Auto-Select Network
  • Phone Book
  • Network Profile
  • Help Menu & Self Diagnostics
  • Field Test Data
  • Complete Session Statistics

  • Timers and Counters
  • Data call duration
  • Data byte count

  • Standards/Approvals/Certifications
  • 3GPP Release 99 for GSM/GPRS
  • 3GPP Release 5 for HSDPA
  • GCF
  • GSM Phase 2+
  • Microsoft WHQL
  • IOT Compliance
  • R&TTE Directive 1999/5/EC (health, safety, EMC, spectrum) Compliant
  • RoHS Directive 2002/95/EC Compliant
  • WEEE Directive 2002/96/EC Compliant

  • Operating Systems Supported
  • Windows® 2000, XP & Vista 32 bit & 64 bit
  • Mac OS® X

  • Minimum System Requirements
  • OS(Operating System) Windows® 2000/XP/Vista
  • Connection port USB slot A-Type
  • Processor(CPU) 667MHz or faster
  • Disk Drive CD-ROM(Optional)
  • Memory 128MB
  • Disk space 100MB
http://www.articonet.com

Aztech DSL605ER Router Modem





If compared with the Aztech modem router series DSL605E that we are testing on the edition, the series provides DSL605ER port RJ45 more, that is 4 units to the local network. This mechanism allows for Internet connection sharing is more liberal because of the modem router is able to work directly as a mini-switch for 4 computers. If you want to share peripherals such as life-saving space-based network (Nas-Network Attached Storage), users can also take advantage of this additional LAN connector.



Additional port facilities is not to create dimensional Aztech to "expand". With length 156 mm, width 130 mm, 29 mm thick 350 grams of added weight, this figure modem router still looks compact and concise. In the series of package purchasing DSL605ER, Aztech include splitter that can be used to break to the modem and connection to the phone, so that both can still be run side by side.



We view the additional features that are used to manage and secure the network in the series modem is more diverse than the previous series that we are testing (series DSL605E). Start from the NAT (Network Address Translation) to "change" the IP number as a local public IP number, Port Forwarding to forward a request from the network Internet connection to the server in the LAN of a service that runs on a port (eg, Web), Bridge Filter , Web Access Control (to access the administration interface of the remote router), SSH Access Control (to filter the IP number that is allowed to access this device via the secure shell), Static & Dynamic Routing, IP Filters and filter to restrict the content or web site address is prohibited , LAN Isolation, and the URL Filters.



Finally, we test the ability of the firewall in Aztech DSL605ER in the harbor (more precisely "hide") port-port communication. For testing purposes, we connect the modem-router via the public IP number that we have facilities to test the property Shield Up Gibson Research Corporation at the address www.grc.com. The result, almost all ports are in the condition of hidden (stealth). Unfortunately, there is one port, the port number 1050 is open (red). We attempt to find out the service (service) if the active and use the port 1050.



In fact the port used by the CORBA Management Agent service, using exactly the protocol TCP. Please note that a little CORBA is an abbreviation of its own Commen Object Request Broker Architecture, which is a software architecture based on technology of object-oriented or object oriented (OO) with a client-server paradigm. With CORBA, creating a possible systems in the network.



***



Conclusion: Aztech modem router DSL605ER offers easy Internet connection in the configuration, management, and network security. Unfortunately, CORBA port that is in the open can not be disabled at this port is not needed. Above it all, this device is suitable for the home network or small office. (Bayu Vincent Tapa Brata)







Plus: Mechanism easy connection to the Internet; management features and a variety of network security; capsule form.



Minus: There is a firewall port that needs more security.







Specifications Aztech Modem Router DSL605ER



Standard





ADSL



Connector





1 RJ-11 connector for WAN (internet), 4 for LAN RJ45 connector.



Mode operation





Modem router



Speed data transfer





25 Mbps.



Feature





l DHCP server.



l Port forwarding & DMZ (Demilitarized Zone).



l Firmware upgrade.



l Bridge filters.



l IP Filter.



l Web access control.



l SSH access control.



l MAC address filtering.



l LAN isolation.



l URL filters.



l Web access control.



l Static & dynamic routing.



Dimensions





156 X 130 X 29 mm.



Weight





350 grams.



Completeness





l Power adapter AC / DC 9 Volt, 0.56 Ampere.



l CD & user manual book.



l cable RJ 45.



l cable RJ 11.



l Spliter connection cable phone and internet.



Warranty





1 year (only for modem / router, not including power adapter and spliter).



Website





www.prolink2u.com



Price range





Rp. 495,000



* Contact: Procom (Jaya Sakti Kusuma magnificent), phone (021) 6339360, 6307366/69.







Score the assessment



Features: 4



Ease: 4.25



Performance: 3.25



Price: 3.75



Total Score: 3.83
http://www.infokomputer.com/